AI Outage
Incident Report for Morise.ai
Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 16:54 IST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2023 - 16:48 IST
Investigating
We are currently investigating this issue.
Posted Feb 21, 2023 - 13:37 IST
This incident affected: AI Model, Ideating Tools, and Meta Tools.